[ New messages · Members · Forum rules · Search · RSS ]
Latest Replies: (may take a few minutes to update)
  • General Writing Discussion Thread (Replies: 4) - Last by joanvines11 (09:24 GMT) 
  • Favorite games you liked to play as you grew up (Replies: 9) - Last by assasin504 (10:02 GMT) 
  • Severus Snape (Replies: 18) - Last by assasin504 (09:59 GMT) 
  • Sherlock (Replies: 4) - Last by sjcuk13 (23:27 GMT) 
  • What's your CoS username? (Replies: 24) - Last by elloran (09:57 GMT) 

  • Page 5 of 7«1234567»
    Forum » Hogsmeade Forums » Administration » Technical Issues
    Technical Issues
    ArryGrotterDate: Saturday, 2013-05-25, 01:30 | Message # 81
    Third Year
    Group: Head of House
    Messages: 192
    Status: Offline
    Well, I use Chrome with Ad-block and seems to be fine... But it's good to hear you've managed to sort out the root of the problem.
     
    Fawkesfan1Date: Saturday, 2013-05-25, 15:29 | Message # 82
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Quote (ArryGrotter)
    Well, I use Chrome with Ad-block and seems to be fine... But it's good to hear you've managed to sort out the root of the problem.
    Hmm. What did you do settings wise to have it show up normally, if you don't mind me asking?

    I've resorted to using FF for now for this site, until I can get the issue fixed. Prefer Chrome a little more though smile Windows seems to like it a little better, used to be similar with FF... but not anymore sad


     
    ArryGrotterDate: Saturday, 2013-05-25, 21:16 | Message # 83
    Third Year
    Group: Head of House
    Messages: 192
    Status: Offline
    I can't see that it has many settings really...

    I have 'EasyList' enabled and have check 'Allow some non-intrusive advertising'.
     
    Fawkesfan1Date: Sunday, 2013-05-26, 15:16 | Message # 84
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Just checked and the settings are the same on my end. Guess it does its job too well on Chrome. lol Since all of the smileys and such are still not working right.



    Message edited by Fawkesfan1 - Sunday, 2013-05-26, 15:17
     
    Fawkesfan1Date: Friday, 2013-06-21, 00:31 | Message # 85
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    I figured out how to get the smileys and such to work again on Google Chrome... just had to go into settings, and then go into extensions, then go into Options for Adblock plus, once I clicked on it, I then went into Add your own filters.

    I then saw that it had blocked smileys and the reply box. The rest of the smileys are still blocked. But at least I found out a way to get part of it working. Had to remove the lines that were blocking the smileys and the reply box.


     
    Fawkesfan1Date: Friday, 2013-06-21, 00:34 | Message # 86
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Sorry for the extra post... tried to find out how to get the rest of the smileys to work, and no go. There's nothing left to unblock in regards to Adblock Plus. It seems to be a Javascript issue on this one.

    *goes to check pop up blocker to see if that might be what's causing it*


     
    Fawkesfan1Date: Friday, 2013-06-21, 00:37 | Message # 87
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Just checked, added the site to the list, and it's still not working.

     
    Fawkesfan1Date: Friday, 2013-06-21, 00:47 | Message # 88
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Sorry again, can't edit posts on here either... but when I hover over the all smileys link it reads 'javascript://'. Is it supposed to read just that or is there supposed to be more to it? Whenever I open it separately as a new tab it shows up as a white screen.

     
    ArryGrotterDate: Friday, 2013-06-21, 04:08 | Message # 89
    Third Year
    Group: Head of House
    Messages: 192
    Status: Offline
    You should be able to edit your own posts - I'll look in to see if a setting's gone askew.

    And I assume that you are referring to the smilies link at the bottom of the chat box, as this is the one with a 'javascript://' link. Clicking on it opens up a box showing all the smilies and their codes. Opening it as a new tab won't work because it opens a floating box, not a new page.

    Edit: Settings seem all fine...
     
    Fawkesfan1Date: Saturday, 2013-06-22, 23:27 | Message # 90
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    The edit button doesn't show up :(

    Yep. Can't get it to work right when I click on it (as in the box doesn't open at all), and I only did that to see if it would load right. I see. This is getting frustrating.


     
    ArryGrotterDate: Sunday, 2013-06-23, 22:19 | Message # 91
    Third Year
    Group: Head of House
    Messages: 192
    Status: Offline
    Ok, does everyone else have their edit button showing?

    Regarding the javascript, it seems like thats an issue on your end. I can make a new thread showing all the smilies as an alternative.
     
    FleurduJardinDate: Sunday, 2013-06-23, 22:20 | Message # 92
    Second Year
    Group: Ravenclaws
    Messages: 88
    Status: Offline
    Quote (Fawkesfan1)
    The edit button doesn't show up :(
    That sounds strange. Let me try and see. I've never had any problem editing my posts before.

    ETA: The Edit button shows up ok  (on the lower right-hand side of the screen) and seems to work fine for me. :)




    Message edited by FleurduJardin - Sunday, 2013-06-23, 22:22
     
    ArryGrotterDate: Sunday, 2013-06-23, 22:24 | Message # 93
    Third Year
    Group: Head of House
    Messages: 192
    Status: Offline
    Quote (FleurduJardin)
    ETA: The Edit button shows up ok  (on the lower right-hand side of the screen) and seems to work fine for me.

    Thanks for checking Fleur!
     
    FleurduJardinDate: Sunday, 2013-06-23, 22:30 | Message # 94
    Second Year
    Group: Ravenclaws
    Messages: 88
    Status: Offline
    ArryGrotter
    Quote
    Thanks for checking Fleur!
    You're welcome, Arry! There must be a glitch in Fawkesfan1's screen or something. And Inkling is still unable to access your site.


     
    FleurduJardinDate: Sunday, 2013-06-23, 22:35 | Message # 95
    Second Year
    Group: Ravenclaws
    Messages: 88
    Status: Offline
    Sorry for the double post, Arry, but I came across another glitch. I could not add anything to what I wrote above, all I managed to do is (quite involuntarily) move your name from "quote" to the top of the page. I tried and tried to add another comment and it just wouldn't post. Oh, and I see now. When I do a double return to start a new paragraph, for some reason everything freezes. No way to start a new paragraph. It's not normal, is it?

     
    ArryGrotterDate: Sunday, 2013-06-23, 22:48 | Message # 96
    Third Year
    Group: Head of House
    Messages: 192
    Status: Offline
    Quote (FleurduJardin)
    It's not normal, is it?

    No, that isn't normal... I was fine doing this.

    Sheez, this site has its fair share of issues...

    Quote (ArryGrotter)
    I can make a new thread showing all the smilies as an alternative.

    And here it is: http://hogsmeade.ucoz.com/forum/2-83-1
     
    Fawkesfan1Date: Monday, 2013-06-24, 21:54 | Message # 97
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Quote (FleurduJardin)
    That sounds strange. Let me try and see. I've never had any problem editing my posts before.ETA: The Edit button shows up ok (on the lower right-hand side of the screen) and seems to work fine for me. :)
    Yea it is. It shows up for me via Firefox just fine. Same with the smileys. Even the rest of the smileys show up normally here too.

    It has to be something Google Chrome related... *scratches head*


     
    Fawkesfan1Date: Monday, 2013-06-24, 21:56 | Message # 98
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Quote (FleurduJardin)
    You're welcome, Arry! There must be a glitch in Fawkesfan1's screen or something. And Inkling is still unable to access your site.

    Nope there's not one. Only in Google Chrome's /facepalm. I'm about ready to throw something at it yuhup

    @ Fleur: The smiley thread is a really good idea for those who might not be able to access smileys normally. It would be a way for them to make them by hand.

    Thanks for the thread, Fleur. Going to check it out via Google Chrome to see if I can get any of the smileys to show up by hand :)




    Message edited by Fawkesfan1 - Wednesday, 2013-06-26, 02:15
     
    Fawkesfan1Date: Wednesday, 2013-06-26, 02:31 | Message # 99
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Can't edit still.

    But I got a couple of caps...

    the first one shows that there are no edit, quote or profile buttons.



    This second one shows that I can't get the smileys to load all the way...



    Still working on trying to figure this one out. Glad I can access the site via FF and not run into this :) Makes it a lot easier.

    Admin edit: Large images in spoiler tags


     
    Fawkesfan1Date: Wednesday, 2013-06-26, 02:42 | Message # 100
    Third Year
    Group: Gryffindors
    Messages: 122
    Status: Offline
    Alright got everything working but the edit button. Turns out that I had to uncheck a couple of things in Adblock plus: 

    Show icon in address bar
    Show 'Block Element' right-click menu item
    Hide placeholders of blocked elements

    Once I unchecked these, it got things pretty much back to normal.  yuhup


     
    Forum » Hogsmeade Forums » Administration » Technical Issues
    Page 5 of 7«1234567»
    Search: